<!doctype html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">

    <title>CureVac Announces Financial Results and Business Updates for the Fourth Quarter and Full-Year of 2020 | Health Technology Net</title>
<style>#wpadminbar #wp-admin-bar-wccp_free_top_button .ab-icon:before{content:"\f160";color:#02ca02;top:3px}#wpadminbar #wp-admin-bar-wccp_free_top_button .ab-icon{transform:rotate(45deg)}</style>

		<!-- All in One SEO 4.0.17 -->
		<meta name="description" content="- COVID-19 vaccine candidate: CVnCoV in final stage of clinical development and believed to be well on track to provide data for conditional approval based on EMA rolling submission - Pivotal Phase 2b/3 in Europe and Latin America fully recruited with over 40,000 participants. Interim analysis for vaccine efficacy expected in Q2 2021 - Phase..."/>
		<meta name="google-site-verification" content="nqhwR0jrY7uzwMtvSHdwcxD-T95J_tsD7IGi7l7i6Tk"/>
		<meta name="msvalidate.01" content="D89F320ED13ACF034C2256752FF31206"/>
		<meta name="keywords" content="news"/>
		<link rel="canonical" href="http://www.webcast.broadcastnewsroom.com/2021/04/15/curevac-announces-financial-results-and-business-updates-for-the-fourth-quarter-and-full-year-of-2020/"/>
		<meta property="og:site_name" content="Health Technology Net -"/>
		<meta property="og:type" content="article"/>
		<meta property="og:title" content="CureVac Announces Financial Results and Business Updates for the Fourth Quarter and Full-Year of 2020 | Health Technology Net"/>
		<meta property="og:description" content="- COVID-19 vaccine candidate: CVnCoV in final stage of clinical development and believed to be well on track to provide data for conditional approval based on EMA rolling submission - Pivotal Phase 2b/3 in Europe and Latin America fully recruited with over 40,000 participants. Interim analysis for vaccine efficacy expected in Q2 2021 - Phase..."/>
		<meta property="og:url" content="http://www.webcast.broadcastnewsroom.com/2021/04/15/curevac-announces-financial-results-and-business-updates-for-the-fourth-quarter-and-full-year-of-2020/"/>
		<meta property="article:published_time" content="2021-04-15T16:03:26Z"/>
		<meta property="article:modified_time" content="2021-04-15T16:03:26Z"/>
		<meta property="twitter:card" content="summary"/>
		<meta property="twitter:domain" content="www.webcast.broadcastnewsroom.com"/>
		<meta property="twitter:title" content="CureVac Announces Financial Results and Business Updates for the Fourth Quarter and Full-Year of 2020 | Health Technology Net"/>
		<meta property="twitter:description" content="- COVID-19 vaccine candidate: CVnCoV in final stage of clinical development and believed to be well on track to provide data for conditional approval based on EMA rolling submission - Pivotal Phase 2b/3 in Europe and Latin America fully recruited with over 40,000 participants. Interim analysis for vaccine efficacy expected in Q2 2021 - Phase..."/>
		<meta name="google" content="nositelinkssearchbox"/>
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<script type="text/javascript">window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;ga('create',"UA-79362-18",{'cookieDomain':'healthtechnologynet.com'});ga('send','pageview');</script>
		<script async src="https://www.google-analytics.com/analytics.js"></script>
		<!-- All in One SEO -->

<link rel="amphtml" href="http://www.webcast.broadcastnewsroom.com/2021/04/15/curevac-announces-financial-results-and-business-updates-for-the-fourth-quarter-and-full-year-of-2020/amp/"/><meta name="generator" content="AMP for WP 1.0.76.10"/><link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Health Technology Net &raquo; Feed" href="http://www.webcast.broadcastnewsroom.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Health Technology Net &raquo; Comments Feed" href="http://www.webcast.broadcastnewsroom.com/comments/feed/"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.webcast.broadcastnewsroom.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='wp-block-library-css' href='http://www.webcast.broadcastnewsroom.com/wp-includes/css/dist/block-library/A.style.min.css,qver=5.7.1.pagespeed.cf.XRz6SezAMZ.css' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-v5-css' href='http://www.webcast.broadcastnewsroom.com/wp-content/themes/covernews/assets/font-awesome-v5/css/A.fontawesome-all.min.css,qver=5.7.1.pagespeed.cf.eObw6R2B_x.css' type='text/css' media='all'/>
<link rel='stylesheet' id='bootstrap-css' href='http://www.webcast.broadcastnewsroom.com/wp-content/themes/covernews/assets/bootstrap/css/A.bootstrap.min.css,qver=5.7.1.pagespeed.cf.etiIqHsOWm.css' type='text/css' media='all'/>
<style id='slick-css' media='all'>.slick-slider{position:relative;display:block;box-sizing:border-box;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;-webkit-touch-callout:none;-khtml-user-select:none;-ms-touch-action:pan-y;touch-action:pan-y;-webkit-tap-highlight-color:transparent}.slick-list{position:relative;display:block;overflow:hidden;margin:0;padding:0}.slick-list:focus{outline:none}.slick-list.dragging{cursor:pointer;cursor:hand}.slick-slider .slick-track,.slick-slider .slick-list{-webkit-transform:translate3d(0,0,0);-moz-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);-o-transform:translate3d(0,0,0);transform:translate3d(0,0,0)}.slick-track{position:relative;top:0;left:0;display:block;margin-left:auto;margin-right:auto}.slick-track:before,.slick-track:after{display:table;content:''}.slick-track:after{clear:both}.slick-loading .slick-track{visibility:hidden}.slick-slide{display:none;float:left;height:100%;min-height:1px}[dir="rtl"] .slick-slide{float:right}.slick-slide img{display:block}.slick-slide.slick-loading img{display:none}.slick-slide.dragging img{pointer-events:none}.slick-initialized .slick-slide{display:block}.slick-loading .slick-slide{visibility:hidden}.slick-vertical .slick-slide{display:block;height:auto;border:1px solid transparent}.slick-arrow.slick-hidden{display:none}</style>
<link rel='stylesheet' id='covernews-google-fonts-css' href='https://fonts.googleapis.com/css?family=Source%20Sans%20Pro:400,400i,700,700i|Lato:400,300,400italic,900,700&#038;subset=latin,latin-ext' type='text/css' media='all'/>
<link rel='stylesheet' id='covernews-style-css' href='http://www.webcast.broadcastnewsroom.com/wp-content/themes/covernews/A.style.css,qver=5.7.1.pagespeed.cf.8DwOfqPjzr.css' type='text/css' media='all'/>
<style id='addtoany-css' media='all'>.addtoany_content{clear:both;margin:16px auto}.addtoany_header{margin:0 0 16px}.addtoany_list{display:inline;line-height:16px}.addtoany_list a,.widget .addtoany_list a{border:0;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle}.addtoany_list a img{border:0;display:inline-block;opacity:1;overflow:hidden;vertical-align:baseline}.addtoany_list a span{display:inline-block;float:none}.addtoany_list.a2a_kit_size_32 a{font-size:32px}.addtoany_list.a2a_kit_size_32 a:not(.addtoany_special_service)>span{height:32px;line-height:32px;width:32px}.addtoany_list a:not(.addtoany_special_service)>span{border-radius:4px;display:inline-block;opacity:1}.addtoany_list a .a2a_count{position:relative;vertical-align:top}.addtoany_list a:hover,.widget .addtoany_list a:hover{border:0;box-shadow:none}.addtoany_list a:hover img,.addtoany_list a:hover span{opacity:.7}.addtoany_list a.addtoany_special_service:hover img,.addtoany_list a.addtoany_special_service:hover span{opacity:1}.addtoany_special_service{display:inline-block;vertical-align:middle}.addtoany_special_service a,.addtoany_special_service div,.addtoany_special_service div.fb_iframe_widget,.addtoany_special_service iframe,.addtoany_special_service span{margin:0;vertical-align:baseline!important}.addtoany_special_service iframe{display:inline;max-width:none}a.addtoany_share.addtoany_no_icon span.a2a_img_text{display:none}a.addtoany_share img{border:0;width:auto;height:auto}</style>
<script type='text/javascript' src='http://www.webcast.broadcastnewsroom.com/wp-includes/js/jquery/jquery.min.js,qver=3.5.1.pagespeed.jm.buo63cp1wa.js' id='jquery-core-js'></script>
<script src="http://www.webcast.broadcastnewsroom.com/wp-includes,_js,_jquery,_jquery-migrate.min.js,qver==3.3.2+wp-content,_plugins,_add-to-any,_addtoany.min.js,qver==1.1.pagespeed.jc.EY-crimpS7.js"></script><script>eval(mod_pagespeed_leT7P7z8wz);</script>
<script>eval(mod_pagespeed_2MlMjfgRko);</script>
<link rel="https://api.w.org/" href="http://www.webcast.broadcastnewsroom.com/wp-json/"/><link rel="alternate" type="application/json" href="http://www.webcast.broadcastnewsroom.com/wp-json/wp/v2/posts/27400"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.webcast.broadcastnewsroom.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.webcast.broadcastnewsroom.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.7.1"/>
<link rel='shortlink' href='http://www.webcast.broadcastnewsroom.com/?p=27400'/>
<link rel="alternate" type="application/json+oembed" href="http://www.webcast.broadcastnewsroom.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.webcast.broadcastnewsroom.com%2F2021%2F04%2F15%2Fcurevac-announces-financial-results-and-business-updates-for-the-fourth-quarter-and-full-year-of-2020%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.webcast.broadcastnewsroom.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.webcast.broadcastnewsroom.com%2F2021%2F04%2F15%2Fcurevac-announces-financial-results-and-business-updates-for-the-fourth-quarter-and-full-year-of-2020%2F&#038;format=xml"/>

<script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script>

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-79362-18','auto');ga('send','pageview');</script>

	<script id="wpcp_disable_selection" type="text/javascript">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</script>
<script id="wpcp_disable_Right_Click" type="text/javascript">document.ondragstart=function(){return false;}
function nocontext(e){return false;}document.oncontextmenu=nocontext;</script>
<style>.unselectable{-moz-user-select:none;-webkit-user-select:none;cursor:default}html{-webkit-touch-callout:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;-webkit-tap-highlight-color:rgba(0,0,0,0)}</style>
<script id="wpcp_css_disable_selection" type="text/javascript">var e=document.getElementsByTagName('body')[0];if(e){e.setAttribute('unselectable',on);}</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-8059070624613746",enable_page_level_ads:true});</script>        <style type="text/css">body .masthead-banner.data-bg:before{background:rgba(0,0,0,0)}.site-title a,.site-header .site-branding .site-title a:visited,.site-header .site-branding .site-title a:hover,.site-description{color:#46d8dd}.site-branding .site-title{font-size:32px}@media only screen and (max-width:640px){.header-layout-3 .site-header .site-branding .site-title,.site-branding .site-title{font-size:60px}}@media only screen and (max-width:375px){.header-layout-3 .site-header .site-branding .site-title,.site-branding .site-title{font-size:50px}}</style>
        <link rel="icon" href="http://www.webcast.broadcastnewsroom.com/wp-content/uploads/2019/03/xcropped-HTN_800-1-32x32.jpg.pagespeed.ic.vTfWX_V5N2.jpg" sizes="32x32"/>
<link rel="icon" href="http://www.webcast.broadcastnewsroom.com/wp-content/uploads/2019/03/xcropped-HTN_800-1-192x192.jpg.pagespeed.ic.EDBICPp1CW.jpg" sizes="192x192"/>
<link rel="apple-touch-icon" href="http://www.webcast.broadcastnewsroom.com/wp-content/uploads/2019/03/xcropped-HTN_800-1-180x180.jpg.pagespeed.ic.4O1FZsX8dn.jpg"/>
<meta name="msapplication-TileImage" content="http://www.webcast.broadcastnewsroom.com/wp-content/uploads/2019/03/cropped-HTN_800-1-270x270.jpg"/>
</head>

<body class="post-template-default single single-post postid-27400 single-format-standard wp-embed-responsive unselectable default-content-layout aft-sticky-sidebar default single-content-mode-default header-image-default align-content-left">


<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

    <div class="header-layout-1">
                <header id="masthead" class="site-header">
                        <div class="masthead-banner data-bg" data-background="http://healthtechnologynet.com/wp-content/uploads/2019/03/cropped-header1.jpg">
                <div class="container">
                    <div class="row">
                        <div class="col-md-4">
                            <div class="site-branding">
                                                                    <p class="site-title font-family-1">
                                        <a href="http://www.webcast.broadcastnewsroom.com/" rel="home">Health Technology Net</a>
                                    </p>
                                
                                                                    <p class="site-description">     </p>
                                                            </div>
                        </div>
                        <div class="col-md-8">
                                        <div class="banner-promotions-wrapper">
                                    <div class="promotion-section">
                        <a href="http://bit.ly/archiware_pure" target="_blank">
                            <img width="728" height="90" src="http://www.webcast.broadcastnewsroom.com/wp-content/uploads/2019/08/728.gif.pagespeed.ce.x1qtGVdYB1.gif" class="attachment-full size-full" alt="" loading="lazy"/>                        </a>
                    </div>
                                
            </div>
            <!-- Trending line END -->
                                    </div>
                    </div>
                </div>
            </div>
            <nav id="site-navigation" class="main-navigation">
                <div class="container">
                    <div class="row">
                        <div class="kol-12">
                            <div class="navigation-container">

<div class="main-navigation-container-items-wrapper">

                                <button class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                <span class="screen-reader-text">Primary Menu</span>
                                 <i class="ham"></i>
                        </button>
                                <span class="af-mobile-site-title-wrap">
                                                                <p class="site-title font-family-1">
                                <a href="http://www.webcast.broadcastnewsroom.com/" rel="home">Health Technology Net</a>
                            </p>
                        </span>
                                <div id="primary-menu" class="menu"></div>
</div>
                                <div class="cart-search">

                                    <div class="af-search-wrap">
                                        <div class="search-overlay">
                                            <a href="#" title="Search" class="search-icon">
                                                <i class="fa fa-search"></i>
                                            </a>
                                            <div class="af-search-form">
                                                <form role="search" method="get" class="search-form" action="http://www.webcast.broadcastnewsroom.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form>                                            </div>
                                        </div>
                                    </div>
                                </div>


                            </div>
                        </div>
                    </div>
                </div>
            </nav>
        </header>
    </div>

    <div id="content" class="container">
        <div class="em-breadcrumbs font-family-1 covernews-breadcrumbs">
            <div class="row">
                <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="5"/><meta name="itemListOrder" content="Ascending"/><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="http://www.webcast.broadcastnewsroom.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"/></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://www.webcast.broadcastnewsroom.com/2021/" itemprop="item"><span itemprop="name">2021</span></a><meta itemprop="position" content="2"/></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://www.webcast.broadcastnewsroom.com/2021/04/" itemprop="item"><span itemprop="name">April</span></a><meta itemprop="position" content="3"/></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://www.webcast.broadcastnewsroom.com/2021/04/15/" itemprop="item"><span itemprop="name">15</span></a><meta itemprop="position" content="4"/></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><a href="http://www.webcast.broadcastnewsroom.com/2021/04/15/curevac-announces-financial-results-and-business-updates-for-the-fourth-quarter-and-full-year-of-2020/" itemprop="item"><span itemprop="name">CureVac Announces Financial Results and Business Updates for the Fourth Quarter and Full-Year of 2020</span></a><meta itemprop="position" content="5"/></li></ul></div>            </div>
        </div>
                <div class="row">
                <div id="primary" class="content-area">
                    <main id="main" class="site-main">

                                                    <article id="post-27400" class="af-single-article post-27400 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                                <div class="entry-content-wrap">
                                    <header class="entry-header">

    <div class="header-details-wrapper">
        <div class="entry-header-details">
                            <div class="figure-categories figure-categories-bg">
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.webcast.broadcastnewsroom.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                </div>
                        <h1 class="entry-title">CureVac Announces Financial Results and Business Updates for the Fourth Quarter and Full-Year of 2020</h1>
            
                
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    3 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="http://www.webcast.broadcastnewsroom.com/author/staff/">
                Staff            </a>
        </span>
                    </span>
                        

                    </div>
    </div>

        <div class="aft-post-thumbnail-wrapper">    
                    <div class="post-thumbnail full-width-image">
                    <img width="600" height="335" src="http://www.webcast.broadcastnewsroom.com/wp-content/uploads/2019/03/xhtnnews600.jpg.pagespeed.ic.z6vTmesF0-.jpg" class="attachment-covernews-featured default-featured-img" alt="" loading="lazy" srcset="http://www.webcast.broadcastnewsroom.com/wp-content/uploads/2019/03/xhtnnews600.jpg.pagespeed.ic.z6vTmesF0-.jpg 600w, http://www.webcast.broadcastnewsroom.com/wp-content/uploads/2019/03/xhtnnews600-300x168.jpg.pagespeed.ic._kXm8PQfgj.jpg 300w, http://www.webcast.broadcastnewsroom.com/wp-content/uploads/2019/03/xhtnnews600-270x150.jpg.pagespeed.ic.WcdtBilasT.jpg 270w" sizes="(max-width: 600px) 100vw, 600px"/>                </div>
            
                </div>
    </header><!-- .entry-header -->                                    

    <div class="entry-content">
        <div class="mihod60788bad47441"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/zone?zid=2772&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div><style type="text/css">@media screen and (min-width:1201px){.mihod60788bad47441{display:block}}@media screen and (min-width:993px) and (max-width:1200px){.mihod60788bad47441{display:block}}@media screen and (min-width:769px) and (max-width:992px){.mihod60788bad47441{display:block}}@media screen and (min-width:768px) and (max-width:768px){.mihod60788bad47441{display:block}}@media screen and (max-width:767px){.mihod60788bad47441{display:block}}</style>
<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.webcast.broadcastnewsroom.com/2021/04/15/curevac-announces-financial-results-and-business-updates-for-the-fourth-quarter-and-full-year-of-2020/" data-a2a-title="CureVac Announces Financial Results and Business Updates for the Fourth Quarter and Full-Year of 2020"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.webcast.broadcastnewsroom.com%2F2021%2F04%2F15%2Fcurevac-announces-financial-results-and-business-updates-for-the-fourth-quarter-and-full-year-of-2020%2F&amp;linkname=CureVac%20Announces%20Financial%20Results%20and%20Business%20Updates%20for%20the%20Fourth%20Quarter%20and%20Full-Year%20of%202020" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.webcast.broadcastnewsroom.com%2F2021%2F04%2F15%2Fcurevac-announces-financial-results-and-business-updates-for-the-fourth-quarter-and-full-year-of-2020%2F&amp;linkname=CureVac%20Announces%20Financial%20Results%20and%20Business%20Updates%20for%20the%20Fourth%20Quarter%20and%20Full-Year%20of%202020" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.webcast.broadcastnewsroom.com%2F2021%2F04%2F15%2Fcurevac-announces-financial-results-and-business-updates-for-the-fourth-quarter-and-full-year-of-2020%2F&amp;linkname=CureVac%20Announces%20Financial%20Results%20and%20Business%20Updates%20for%20the%20Fourth%20Quarter%20and%20Full-Year%20of%202020" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fwww.webcast.broadcastnewsroom.com%2F2021%2F04%2F15%2Fcurevac-announces-financial-results-and-business-updates-for-the-fourth-quarter-and-full-year-of-2020%2F&amp;linkname=CureVac%20Announces%20Financial%20Results%20and%20Business%20Updates%20for%20the%20Fourth%20Quarter%20and%20Full-Year%20of%202020" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fwww.webcast.broadcastnewsroom.com%2F2021%2F04%2F15%2Fcurevac-announces-financial-results-and-business-updates-for-the-fourth-quarter-and-full-year-of-2020%2F&amp;linkname=CureVac%20Announces%20Financial%20Results%20and%20Business%20Updates%20for%20the%20Fourth%20Quarter%20and%20Full-Year%20of%202020" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=http%3A%2F%2Fwww.webcast.broadcastnewsroom.com%2F2021%2F04%2F15%2Fcurevac-announces-financial-results-and-business-updates-for-the-fourth-quarter-and-full-year-of-2020%2F&amp;linkname=CureVac%20Announces%20Financial%20Results%20and%20Business%20Updates%20for%20the%20Fourth%20Quarter%20and%20Full-Year%20of%202020" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=http%3A%2F%2Fwww.webcast.broadcastnewsroom.com%2F2021%2F04%2F15%2Fcurevac-announces-financial-results-and-business-updates-for-the-fourth-quarter-and-full-year-of-2020%2F&amp;linkname=CureVac%20Announces%20Financial%20Results%20and%20Business%20Updates%20for%20the%20Fourth%20Quarter%20and%20Full-Year%20of%202020" title="Flipboard" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=http%3A%2F%2Fwww.webcast.broadcastnewsroom.com%2F2021%2F04%2F15%2Fcurevac-announces-financial-results-and-business-updates-for-the-fourth-quarter-and-full-year-of-2020%2F&amp;linkname=CureVac%20Announces%20Financial%20Results%20and%20Business%20Updates%20for%20the%20Fourth%20Quarter%20and%20Full-Year%20of%202020" title="Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_telegram" href="https://www.addtoany.com/add_to/telegram?linkurl=http%3A%2F%2Fwww.webcast.broadcastnewsroom.com%2F2021%2F04%2F15%2Fcurevac-announces-financial-results-and-business-updates-for-the-fourth-quarter-and-full-year-of-2020%2F&amp;linkname=CureVac%20Announces%20Financial%20Results%20and%20Business%20Updates%20for%20the%20Fourth%20Quarter%20and%20Full-Year%20of%202020" title="Telegram" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div>
<p><strong><em>&#8211; COVID-19 vaccine candidate: CVnCoV in final stage of clinical development and believed to be well on track to provide data for conditional approval based on EMA rolling submission</em></strong></p>
<p><strong><em>&#8211; Pivotal Phase 2b/3 in Europe and Latin America fully recruited with over 40,000 participants. Interim analysis for vaccine efficacy expected in Q2 2021</em></strong></p>
<p><strong><em>&#8211; Phase 2a trial in Peru and Panama amended for addition of secondary endpoint for vaccine efficacy in total population with a focus on participants over the age of 60</em></strong></p>
<p><strong><em>&#8211; CVnCoV demonstrates, in preclinical challenge study, full protection from infections with Variant of Concern B.1.351 (South Africa variant)</em></strong></p>
<p><strong><em>&#8211; Expanding COVID-19 vaccine program: Three new CVnCoV studies in specific populations expected to be initiated soon</em></strong></p>
<p><strong><em>&#8211; Advancing the commercial organization and preparing access to commercial territories</em></strong></p>
<p><strong><em>&#8211; Expanded manufacturing network with European partners expected to manufacture up to 300 million doses of CVnCoV by end of 2021 and up to one billion doses in 2022</em></strong></p>
<p><strong><em>&#8211; Partnerships with Bayer, GSK and the UK government (partnership under final discussions) to rapidly advance first-generation vaccines and expand into second-generation vaccines in our COVID-19 program</em></strong></p>
<p><strong><em>&#8211; Oncology lead asset CV8102: Phase 1 expansion cohort initiated with preferred dose in patients with advanced melanoma</em></strong></p>
<p><strong><em>&#8211; Financials: </em></strong></p>
<p><strong><em>&#8211; Cash position of €1.32 billion as of December 31, 2020</em></strong></p>
<p><strong><em>&#8211; Additional $517.5 million in gross proceeds based on issuance of 5,750,000 common shares from February 2021 capital raise</em></strong></p>
<p><b>TÜBINGEN, GERMANY and BOSTON, MA / ACCESSWIRE / April 15, 2021</b> <strong>/</strong> CureVac N.V. (NASDAQ:CVAC), a global biopharmaceutical company developing a new class of transformative medicines based on messenger ribonucleic acid (&#8220;mRNA&#8221;), today announced business updates and financial results for the fourth quarter and full-year 2020.</p>
<p>&#8220;2020 was a year of fundamental corporate transformation, which has propelled CureVac forward in its growth from a research-oriented biotech to an integrated, commercial biopharma company based on our unique mRNA technology and a broad clinical COVID-19 vaccine program,&#8221; said Franz-Werner Haas, Chief Executive Officer of CureVac. &#8220;mRNA has emerged as a key technology that leads the charge against the COVID-19 pandemic, but it is only starting to realize its full potential in the development of new prophylactic vaccines and therapeutics in other areas such as oncology. Moving into 2021, we will continue the development of our company and, subject to regulatory approval, execute on our core mandate to broadly deliver a safe and effective COVID-19 vaccine. We have made great progress in achieving these goals and are now leveraging the solid foundation we laid to further tackle emerging variants in our COVID-19 vaccine program, advance into second-generation COVID-19 vaccines and infectious diseases and expand our clinical pipeline in oncology and protein therapies.&#8221;<br/>
&#8220;We closed 2020 with a strong cash position of €1.32 billion, including the proceeds of a private round financing in July, our IPO in August and a grant from the German government in September. This was further complemented by a significant upfront payment from our Advanced Purchase Agreement with the European Commission for 225 million doses of CVnCoV with an option for an additional 180 million doses,&#8221; said Pierre Kemula, Chief Financial Officer of CureVac. &#8220;In addition, in February 2021, we successfully raised aggregated gross proceeds of approximately $517.5 million in our first follow-on financing. With our strong cash position, we believe we are in a great position to accelerate our corporate transformation from a research-oriented biotech to a commercial-stage biopharma company and to continue to grow the business around our broad clinical pipeline while building up commercial expertise and infrastructure.&#8221;</p>
<p><b>Selected Business Updates</b></p>
<p><b>Prophylactic Vaccines</b></p>
<p><b><i>CVnCoV &#8211; Covid-19 Vaccine Candidate</i></b></p>
<p>CVnCoV is CureVac&#8217;s first-generation vaccine candidate in its clinical COVID-19 vaccine program. Based on optimized, non-chemically modified mRNA, CVnCoV has shown to be well tolerated and to induce robust immune responses at a 12µg dose. CureVac&#8217;s technology enables CVnCoV to remain stable at standard refrigerator temperature for at least three months &#8211; a critical advantage as the world faces a pandemic that demands safe vaccines produced and distributed on a global scale.</p>
<p><b>Pivotal Phase 2b/3 in Europe and Latin America</b></p>
<p>The pivotal Phase 2b/3 study (HERALD), initiated on December 14, 2020, has successfully completed recruitment, with currently over 40,000 participants. Of those participants, approximately 75% were enrolled in Latin America and 25% were enrolled in Europe. The initial Phase 2b component of the study, assessing safety, reactogenicity and immunogenicity in study participants stratified according to age (18-60 and &gt;60 years old), was completed in February 2021. Subsequently, the study advanced into the current Phase 3 safety and efficacy component.</p>
<p>The rapid spread of new virus variants across the world has supported the need to identify variants causing COVID-19 infections in the countries where the study is conducted for the case-driven interim analysis anticipated in the second quarter of 2021 as well as for all later trial analyses. According to variant surveillance sources (e.g. nextstrain.org), Variants of Concern, such as B.1.1.7 (UK strain), B.1.351 (South Africa strain) and P.1 (Brazil strain) currently constitute more than 50% of COVID-19 cases in Latin America and more than 80% in Europe. The highest prevalence is attributable to B.1.1.7. On March 30, CureVac submitted a trial protocol amendment to the regulatory authorities to address presently circulating virus variants via the implementation of a corresponding secondary endpoint.</p>
<p><b>Phase 2a in Peru and Panama</b></p>
<p>Our clinical Phase 2a, which served as a dose-confirmation trial following the selection of a 12µg dose for advanced clinical testing, has completed recruitment with 674 participants. Based on the high prevalence of COVID-19 in both countries since trial initiation, a relevant number of COVID-19 infections were detected within the still blinded trial. To harness the potential of this prevalence, CureVac submitted a protocol amendment to include a secondary endpoint for vaccine efficacy on March 31, 2021. The trial analysis is expected to allow collection of relevant efficacy data in the total population of the trial with a focus on the important sub-group of approximately 270 participants above the age of 60, who received 12µg of CVnCoV, thereby complementing Phase 2b/3 efficacy data.</p>
<p><b>First Preclinical Challenge Study on Variant of Concern B.1.351 (South Africa Variant)</b></p>
<p>On March 23, CureVac published the first challenge infection study in a preclinical mouse model to show protection against a SARS-CoV-2 Variant of Concern. The data demonstrate the protection efficiency of CVnCoV from the SARS-CoV-2 original strain, BavPat1, and the novel Variant of Concern, B.1.351 (South African variant), in a transgenic mouse model. CVnCoV has shown to fully protect mice from lethal infection caused by BavPat1 or B.1.351. Immunization resulted in the induction of RBD binding and virus-neutralizing antibodies and conferred complete and robust protection from viral replication in the lung and the brain. In this model, very limited viral replication was observed in the upper respiratory tract of mRNA-vaccinated animals challenged with B.1.351.</p>
<p>The study expands the data basis of existing preclinical studies of CVnCoV by providing relevant SARS-CoV-2 variant-specific data and adds further evidence on the overall protection efficiency of CVnCoV. Detailed data can be accessed through a manuscript available on the <a href="https://pr.report/FyaTq953">bioRxiv</a> pre-print server.</p>
<p><b>Expansion of the Clinical COVID-19 Vaccine Program</b></p>
<p>CureVac is continuously expanding the COVID-19 vaccine program to generate important clinical data on CVnCoV to better serve differentiated protection needs during the pandemic.</p>
<p>On March 27, a protocol amendment was filed for the ongoing Phase 2a study in Peru and Panama to enroll approximately 40 adolescent participants between the ages of 12 and 17. Enrollment of the first participants is expected to start toward the end of April and it forms the first part of a broader study in this age group. Contingent on a successful safety review, the study is planned to recruit a larger number of adolescent participants and allow for geographical reach into other Latin American countries and Europe.</p>
<p>An additional Phase 3 trial, to evaluate the safety, reactogenicity and immunogenicity of CVnCoV in adults with an elevated risk of severe COVID-19 infection due to comorbidities is expected to start shortly. Selected comorbidities include obesity, chronic cardiovascular disease, chronic kidney disease, chronic obstructive pulmonary disease (COPD), HIV, type 2 diabetes mellitus and post-renal transplantation. The multicenter clinical trial will be conducted in Belgium and is expected to enroll approximately 1,200 participants.</p>
<p>In early May, CureVac together with its partner Bayer plans to initiate a flu-co-administration study to assess compatibility with established seasonal vaccines in case of seasonal COVID-19 vaccinations. The Phase 3 multicenter study will evaluate the safety, reactogenicity and immunogenicity of CVnCoV co-administered with a licensed quadrivalent influenza vaccine in adults 60 years and older. The co-administration will be tested versus the separate administration of both vaccines. The study aims to enroll approximately 1,000 participants.</p>
<p>Further age-related data is expected to be generated in an upcoming Phase 2 trial, focusing on immunogenicity, including a deep characterization of the immune response in older adults above the age of 65 compared to younger adults aged 18-45. With a focus on sophisticated immunogenicity markers, the non-randomized, open-label clinical trial is expected to start in the second quarter. It will be conducted in France and aims to include approximately 180 participants.</p>
<p><b>Regulatory Pathway</b></p>
<p>To expedite the route to potential market authorization of CVnCoV, CureVac initiated a rolling submission with the European Medicines Agency (EMA) on<b> </b>February 12, 2021. The process was started with the submission of a first preclinical data package and was recently advanced with two additional data packages, including CMC data as well as first clinical data from CureVac&#8217;s dose-escalation Phase 1 trial. CureVac currently anticipates completing data submission in time to file for conditional approval of CVnCoV in Q2 2021.</p>
<p><b>Executing on Advancing a Commercial Infrastructure</b></p>
<p>As a part of the corporate transformation, CureVac is developing its commercial organization and has started the preparation of commercial territories for the anticipated launch of CVnCoV and future products. A commercial infrastructure is rapidly growing under the leadership of Dr. Antony Blanc, appointed as Chief Business and Chief Commercial Officer in December 2020. In March 2021, CureVac established a legal entity in Switzerland, which represents a first step in preparing access to commercial territories outside the European Union. Next to Germany and Austria, Switzerland represents one of the three countries for which CureVac holds exclusive commercialization rights for Program Products in the context of CureVac&#8217;s broad GSK partnership in vaccines for infectious diseases as well as second-generation vaccines for COVID-19.</p><div class="ynhfp60788bad474e1"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8059070624613746" data-ad-slot="2698361163"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><style type="text/css">@media screen and (min-width:1201px){.ynhfp60788bad474e1{display:block}}@media screen and (min-width:993px) and (max-width:1200px){.ynhfp60788bad474e1{display:block}}@media screen and (min-width:769px) and (max-width:992px){.ynhfp60788bad474e1{display:block}}@media screen and (min-width:768px) and (max-width:768px){.ynhfp60788bad474e1{display:block}}@media screen and (max-width:767px){.ynhfp60788bad474e1{display:block}}</style>

<p><b>Manufacturing of COVID-19 vaccine candidate, CVnCoV</b><br/>
As announced on November 17, 2020, CureVac is ramping up its broad and integrated European vaccine-manufacturing network with highly experienced Contract Development and Manufacturing Organization (CDMO) partners and the additional support of its strategic partners Bayer and GSK. The network is supported by CureVac&#8217;s in-house GMP III manufacturing suite &#8211; the blueprint for the optimized production processes for CVnCoV established in 2020. Since initiation, several partners have joined the network, covering the main manufacturing steps for CVnCoV, thereby expected to mitigate supply chain risks and increase manufacturing flexibility. Manufacturing experts, such as Wacker Chemie, Fareva, Rentschler Biopharma, Novartis, and most recently Celonic Group, make up most of the network of CDMO partners. The network is expected to expand throughout 2021 to provide an anticipated manufacturing capacity of up to 300 million doses. For 2022, CureVac raised its capacity guidance from up to 600 million to up to 1 billion doses.</p>
<p>In-house manufacturing capacity is expected to further expand when GMP IV, CureVac&#8217;s large-scale production facility supported by the European Investment Bank, comes online. This new facility is anticipated to open in the second half of 2022.</p>
<p>In 2020, CureVac also advanced the RNA Printer(R), a novel downsized, mobile and automated GMP production system for downscaled manufacturing of mRNA therapeutics. With its modular design and decentralized concept, the RNA Printer(R) is particularly well suited for pandemic preparedness in outbreak scenarios or as a stand-alone device in front lines of epidemic areas.</p>
<p><b>Partnership Agreements</b><br/>
CureVac recently entered into three strategic COVID-19 collaborations, with highly experienced pharma and science partners, to accelerate the continued development of a broad pipeline of first and second-generation COVID-19 vaccines. Together with its partners, CureVac aims to provide a robust solution for the pandemic and the rapid spread of new variants based on its first-generation COVID-19 lead vaccine candidate, CVnCoV, as well as advanced next-generation vaccines to create value also beyond the COVID-19 pandemic.</p>
<p>To expedite market readiness of CVnCoV, CureVac and Bayer announced a collaboration and service agreement on January 7, 2021, under which Bayer will contribute expertise, infrastructure and workforce to support CVnCoV in areas such as clinical operations, regulatory affairs, pharmacovigilance, medical affairs and supply chain performance as well as operational support in selected countries.</p>
<p>On February 3, 2021, CureVac and GSK announced the extension of their July 2020 strategic technology collaboration in infectious diseases to jointly develop second-generation COVID-19 vaccines based on new mRNA backbones in single and multivalent formats.</p>
<p>As a targeted approach to rapidly spreading Variants of Concern, both collaborations will be complemented by the scientific expertise provided via CureVac&#8217;s R&amp;D collaboration with the UK Government and its Vaccines Task Force. The collaboration, announced on February 5, 2021, and currently in final negotiation stage is designed to fast-track the development and regulatory pathway of variant-optimized vaccines based on the Vaccine Task Force&#8217;s renowned expertise in variant epidemiology and genomics.</p>
<p><b>Oncology</b></p>
<p><b><i>CV8102 &#8211; Cancer immuno-modulator in solid tumors</i></b></p>
<p><b>Phase 1 </b></p>
<p>CureVac&#8217;s lead oncology candidate, CV8102, is being assessed in a Phase 1 dose-escalation study, evaluating tolerability and activity in the dose range of 25µg to 900µg as a single agent and in combination with systemic anti-PD-1 antibodies. Intra-tumoral treatment tested in four types of solid tumors (cutaneous melanoma, adenoid cystic carcinoma, squamous cell carcinoma of skin and squamous cell carcinoma of head and neck) had formerly shown objective tumor responses in two melanoma patients and two additional patients with stable disease, including shrinkage of non-injected lesions in the single-agent cohort. At the Society for Immunotherapy of Cancer (SITC) conference on November 9, 2020, CureVac reported that these findings were further extended by a new partial response observed in a patient with cutaneous squamous cell carcinoma who was pre-treated with anti-PD-1, expanding activity from melanoma into a second indication. Additionally, the first RECIST response in the PD-1 combination cohort was observed in a PD-1 refractory melanoma patient with regression of non-injected lesions in the lung and liver.</p>
<p>Based on the results, on February 4, 2021, CureVac announced the expansion of the Phase 1 study to confirm the safety, tolerability and efficacy of CV8102 at a 600μg dose, selected to be advanced in a Phase 2 clinical trial. The expansion part of the Phase 1 trial will enroll 30 patients with PD-1 refractory melanoma who will receive intra-tumoral injections of CV8102 in combination with PD-1 antibodies as well as 10 patients who will be treated with CV8102 only.</p>
<p><b>Financial Update</b> <b>for the Fourth Quarter and Full-Year of 2020 </b></p>
<p><b><i>Cash Position</i></b></p>
<p>Cash increased from €30.7 million as of December 31, 2019, to €1,322.6 million as of December 31, 2020, mainly due to the €559.3 million raised in the 2020 Private Investment in July 2020, along with €192.9 million in proceeds, net of underwriting discounts and commission, from CureVac&#8217;s initial public offering (IPO) on the Nasdaq in August 2020 and a €120 million non-refundable upfront payment received from GSK. The Company also received €103 million in payments from the grant provided by the German Federal Ministry of Education and Research (BMBF) in the fourth quarter of 2020. The total amount of the grant is €252 million; therefore, provided we fulfill the grant conditions, we are entitled for further €149 million in 2021. In addition, the Company collected an up-front payment of €450 million paid by the European Commission on behalf of the Member States in December 2020. Cash used in the operations in the year was mainly used to advance all R&amp;D activities for CVnCoV, our COVID-19 vaccine candidate, during the second half of Fiscal Year 2020.</p>
<p><i><b>Revenues</b></i><br/>
Revenue was €6.0 million and €48.9 million for the three and twelve months ended December 31, 2020, respectively, representing a decrease of €0.8 million for the three months and an increase of €31.5 million, or -11.8% and +181.0%, from €6.8 million and €17.4 million for the same periods in 2019, respectively.</p>
<p>These increases were primarily driven by the following events: in July 2020, GlaxoSmithKline plc (GSK) and CureVac signed a strategic collaboration agreement for the research, development, manufacturing and commercialization of mRNA-based vaccines and monoclonal antibodies targeting infectious disease pathogens. In addition to an equity investment of €150 million, made as part of the 2020 Private Investment, GSK made a non-refundable upfront payment of €120 million, which has been deferred and recognized as a contract liability. For the three months ended December 31, 2020, €4.1 million was released from contract liabilities and recognized as revenues. In June 2020, CureVac and Eli Lilly terminated their collaboration. As a result, on the termination date, €33.1 million in contract liabilities from an upfront payment was recognized as revenue as no further associated performance obligations remained.</p>
<p><i><b>Operating result</b></i></p>
<p>Operating loss was €46.6 million and €109.8 million for the three and twelve months ended December 31, 2020, respectively, representing an increase of €11.5 million and €10.3 million, or an increase of<br/>
32.8% and 10.4%, from €35.1 million and €99.5 million for the same periods in 2019, respectively. The increase in operating loss in the three months ended December 31, 2020 was mainly driven by higher research and development costs, primarily due to high costs for CVnCoV R&amp;D activities, including research material manufacturing expenses. The increase was partially offset by other operating income driven by higher cost reimbursements received from the Coalition for Epidemic Preparedness Innovations (CEPI) and the German Federal Ministry of Education and Research (BMBF). For the twelve months ended December 31, 2020, the increased operating loss was mainly driven by higher research and development costs, primarily due to high costs for CVnCoV R&amp;D activities, including research material manufacturing expenses, which began in 2020. This was partially offset by recognition of the €33.1 million in contract liabilities upon termination of the Eli Lilly collaboration. In addition, the increase in R&amp;D costs was partially offset by a decrease in cost of sales during both of these periods in 2020 as compared to 2019 due to lower set-up activities and lower product manufacturing for our collaboration partners.</p>
<p><i><b>Financial Result</b></i></p>
<p>Financial result was €-10.7 million and €-20.0 million for the three and twelve months ended December 31, 2020, respectively, representing a decrease of €-9.9 million and €-19.4 million from €-0.8 million and €-0.6 million for the same period in 2019, respectively. Financial result for the twelve months ended December 31, 2020, contains mainly interest for the convertible loans, which were fully repaid, including interest, in August 2020, negative interests on cash which is being held in liquid funds for use in our CVnCoV R&amp;D and manufacturing activities and a negative impact of the FX mainly in the fourth quarter of the year.</p>
<p><i><b>Earnings before Taxes (EBT)</b></i></p>
<p>Earnings before Taxes (EBT) was €-57.3 million and €-129.8 million for three and twelve months ended December 31, 2020, compared to Earnings before Taxes of €-35.9 million and €-100.1 million in the same respective periods of 2019.</p>
<p><b>Conference Call and Webcast</b></p>
<p>CureVac will host an analyst and investor webcast and conference call on Thursday, April 15, 2021 at 4:00 p.m. CET / 10:00 a.m. EST. The live conference call dial-in details and webcast link can be accessed via the Investor Relations section of the CureVac homepage at <a href="https://pr.report/cBafhtwO">https://www.curevac.com/en/newsroom/events/</a><br/>
Corresponding presentation slides will be posted shortly before the start of the webcast. A replay will be made available at this website after the event.</p>
<p><b>About CVnCoV</b><br/>
CureVac began development of mRNA-based COVID-19 vaccine candidates in January 2020. The vaccine candidate chosen for first clinical development, CVnCoV, is an optimized, non-chemically modified mRNA, encoding the prefusion stabilized full-length spike protein of the SARS-CoV-2 virus, and formulated within Lipid Nanoparticles (LNPs). Phase 1 and 2a clinical trials of CVnCoV began in June and September 2020, respectively. Phase 1 interim data reported in November 2020 showed that CVnCoV was generally well tolerated across all tested doses and induced strong antibody responses in addition to first indication of T cell activation. The quality of the immune response was comparable to recovered COVID-19 patients, closely mimicking the immune response after natural COVID-19 infection. In December 2020, CureVac initiated a pivotal Phase 2b/3, the HERALD study, with a 12µg dose of CVnCoV. In February 2021, CureVac initiated a rolling submission with the European Medicines Agency (EMA) for CVnCoV.</p>
<p><b>About CureVac</b><br/>
CureVac is a global biopharmaceutical company in the field of messenger RNA (mRNA) technology, with more than 20 years of expertise in developing and optimizing the versatile biological molecule for medical purposes. The principle of CureVac&#8217;s proprietary technology is the use of non-chemically modified mRNA as a data carrier to instruct the human body to produce its own proteins capable of fighting a broad range of diseases. Based on its proprietary technology, the Company has built a deep clinical pipeline across the areas of prophylactic vaccines, cancer therapies, antibody therapies, and the treatment of rare diseases. CureVac had its initial public offering on the New York Nasdaq in August 2020. It is headquartered in Tübingen, Germany, and employs more than 600 people at its sites in Tübingen, Frankfurt, and Boston, USA. Further information can be found at <a href="https://pr.report/Y4pvlfDJ">www.curevac.com</a>.</p>
<p><b>CureVac Media Contact</b><br/>
Thorsten Schüller, Vice President Communications<br/>
CureVac, Tübingen, Germany<br/>
T: +49 7071 9883-1577<br/><a href="mailto:thorsten.schueller@curevac.com">thorsten.schueller@curevac.com</a></p>
<p><b>CureVac Investor Relations Contact</b><br/>
Dr. Sarah Fakih, Vice President Investor Relations<br/>
CureVac, Tübingen, Germany<br/>
T: +49 7071 9883-1298<br/>
M: +49 160 90 496949<br/><a href="mailto:sarah.fakih@curevac.com">sarah.fakih@curevac.com</a></p>
<p><b>Forward-Looking Statements CureVac</b><br/>
This press release contains statements that constitute &#8220;forward looking statements&#8221; as that term is defined in the United States Private Securities Litigation Reform Act of 1995, including statements that express the opinions, expectations, beliefs, plans, objectives, assumptions or projections of CureVac (the &#8220;company&#8221;) regarding future events or future results, in contrast with statements that reflect historical facts. Examples include discussion of the potential efficacy of the company&#8217;s vaccine and treatment candidates and the company&#8217;s strategies, financing plans, growth opportunities and market growth. In some cases, you can identify such forward-looking statements by terminology such as &#8220;anticipate,&#8221; &#8220;intend,&#8221; &#8220;believe,&#8221; &#8220;estimate,&#8221; &#8220;plan,&#8221; &#8220;seek,&#8221; &#8220;project,&#8221; or &#8220;expect,&#8221; &#8220;may,&#8221; &#8220;will,&#8221; &#8220;would,&#8221; &#8220;could,&#8221; &#8220;potential,&#8221; &#8220;intend,&#8221; or &#8220;should,&#8221; the negative of these terms or similar expressions. Forward-looking statements are based on management&#8217;s current beliefs and assumptions and on information currently available to the company. However, these forward-looking statements are not a guarantee of the company&#8217;s performance, and you should not place undue reliance on such statements. Forward-looking statements are subject to many risks, uncertainties and other variable circumstances, including negative worldwide economic conditions and ongoing instability and volatility in the worldwide financial markets, ability to obtain funding, ability to conduct current and future preclinical studies and clinical trials, the timing, expense and uncertainty of regulatory approval, reliance on third parties and collaboration partners, ability to commercialize products, ability to manufacture any products, possible changes in current and proposed legislation, regulations and governmental policies, pressures from increasing competition and consolidation in the company&#8217;s industry, the effects of the COVID-19 pandemic on the company&#8217;s business and results of operations, ability to manage growth, reliance on key personnel, reliance on intellectual property protection, ability to provide for patient safety, and fluctuations of operating results due to the effect of exchange rates or other factors. Such risks and uncertainties may cause the statements to be inaccurate and readers are cautioned not to place undue reliance on such statements. Many of these risks are outside of the company&#8217;s control and could cause its actual results to differ materially from those it thought would occur. The forward-looking statements included in this press release are made only as of the date hereof. The company does not undertake, and specifically declines, any obligation to update any such statements or to publicly announce the results of any revisions to any such statements to reflect future events or developments, except as required by law.</p>
<p>For further information, please reference the company&#8217;s reports and documents filed with the U.S. Securities and Exchange Commission (SEC). You may get these documents by visiting EDGAR on the SEC website at <a href="https://pr.report/8SqGFMge">www.sec.gov</a><u>.</u></p>
<p><b>Cash and Condensed Consolidated Profit and Loss Statement</b></p>
<table border="0">
<tbody>
<tr>
<td align="left" valign="top"> </td>
<td align="center" colspan="4" valign="top"> </td>
<td align="center" valign="top"> </td>
<td align="center" colspan="3" valign="top"> </td>
</tr>
<tr>
<td align="left" valign="top"> </td>
<td align="center" colspan="4" valign="top"><b>Years ended December 31,</b></td>
<td align="center" valign="top"> </td>
<td align="center" colspan="3" valign="top"> </td>
</tr>
<tr>
<td align="left"><b>(in millions of EUR)</b></td>
<td align="right"> </td>
<td align="right"><b>2019</b></td>
<td align="right"> </td>
<td align="right"><b>2020</b></td>
<td align="right" valign="top"> </td>
<td align="right"> </td>
<td align="right"> </td>
<td align="right"> </td>
</tr>
<tr>
<td align="left"> </td>
<td align="right"> </td>
<td align="right"> </td>
<td align="right"> </td>
<td align="right"><b>(unaudited)</b></td>
<td align="right" valign="top"> </td>
<td align="right"> </td>
<td align="right"> </td>
<td align="right"> </td>
</tr>
<tr>
<td align="left"> </td>
<td align="right"> </td>
<td align="right"> </td>
<td align="right"> </td>
<td align="right"> </td>
<td align="right" valign="top"> </td>
<td align="right"> </td>
<td align="right"> </td>
<td align="right"> </td>
</tr>
<tr>
<td align="left"><b>Cash and Cash Equivalents</b></td>
<td align="right"> </td>
<td align="right"><b>30.7</b></td>
<td align="right"> </td>
<td align="right"><b>1,322.6</b></td>
<td align="right" valign="top"> </td>
<td align="right"> </td>
<td align="right"> </td>
<td align="right"> </td>
</tr>
<tr>
<td align="left"> </td>
<td align="right"> </td>
<td align="right"> </td>
<td align="right"> </td>
<td align="right"> </td>
<td align="right" valign="top"> </td>
<td align="right"> </td>
<td align="right"> </td>
<td align="right"> </td>
</tr>
<tr>
<td align="left"> </td>
<td align="center" colspan="4" valign="top"><b>Years ended December 31,</b></td>
<td align="center" valign="top"> </td>
<td align="center" colspan="3" valign="top"><b>Three Months ended December 31,</b></td>
</tr>
<tr>
<td align="left"> </td>
<td align="center" valign="top"> </td>
<td align="right"><b>2019</b></td>
<td align="right"> </td>
<td align="right"><b>2020</b></td>
<td align="right" valign="top"> </td>
<td align="right"><b>2019</b></td>
<td align="right"> </td>
<td align="right"><b>2020</b></td>
</tr>
<tr>
<td align="left"> </td>
<td align="right"> </td>
<td align="right"> </td>
<td align="right"> </td>
<td align="right"><b>(unaudited)</b></td>
<td align="right" valign="top"> </td>
<td align="right"> </td>
<td align="right"> </td>
<td align="right"><b>(unaudited)</b></td>
</tr>
<tr>
<td align="left">Revenue</td>
<td align="left"> </td>
<td align="right">17.4</td>
<td align="right"> </td>
<td align="right">48.9</td>
<td align="right" valign="top"> </td>
<td align="right">6.8</td>
<td align="left"> </td>
<td align="right">6.0</td>
</tr>
<tr>
<td align="left">Operating Expenses</td>
<td align="left"> </td>
<td align="right">(116.9)</td>
<td align="right"> </td>
<td align="right">(158.7)</td>
<td align="right" valign="top"> </td>
<td align="right">(41.9)</td>
<td align="left"> </td>
<td align="right">(52.6)</td>
</tr>
<tr>
<td align="left"><b>Operating Result</b></td>
<td align="left"> </td>
<td align="right">(99.5)</td>
<td align="right"> </td>
<td align="right">(109.8)</td>
<td align="right" valign="top"> </td>
<td align="right">(35.1)</td>
<td align="left"> </td>
<td align="right">(46.6)</td>
</tr>
<tr>
<td align="left">Financial Result</td>
<td align="left"> </td>
<td align="right">(0.6)</td>
<td align="right"> </td>
<td align="right">(20.0)</td>
<td align="right" valign="top"> </td>
<td align="right">(0.8)</td>
<td align="left"> </td>
<td align="right">(10.7)</td>
</tr>
<tr>
<td align="left"><b>Earnings before Taxes (EBT)</b></td>
<td align="left"> </td>
<td align="right"><b>(100.1)</b></td>
<td align="right"> </td>
<td align="right"><b>(129.8)</b></td>
<td align="right" valign="top"> </td>
<td align="right"><b>(35.9)</b></td>
<td align="left"> </td>
<td align="right"><b>(57.3)</b></td>
</tr>
<tr>
<td align="left"> </td>
<td align="left"> </td>
<td align="right"> </td>
<td align="right"> </td>
<td align="right"> </td>
<td align="right" valign="top"> </td>
<td align="right"> </td>
<td align="left"> </td>
<td align="right"> </td>
</tr>
</tbody>
</table>
<p><strong>SOURCE:</strong> CureVac </p>
<p>View source version on accesswire.com: <br/><a href="https://www.accesswire.com/640547/CureVac-Announces-Financial-Results-and-Business-Updates-for-the-Fourth-Quarter-and-Full-Year-of-2020">https://www.accesswire.com/640547/CureVac-Announces-Financial-Results-and-Business-Updates-for-the-Fourth-Quarter-and-Full-Year-of-2020</a></p>
<p><img src="https://www.accesswire.com/img.ashx?id=640547"></div>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.webcast.broadcastnewsroom.com/2021/04/15/curevac-announces-financial-results-and-business-updates-for-the-fourth-quarter-and-full-year-of-2020/" data-a2a-title="CureVac Announces Financial Results and Business Updates for the Fourth Quarter and Full-Year of 2020"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.webcast.broadcastnewsroom.com%2F2021%2F04%2F15%2Fcurevac-announces-financial-results-and-business-updates-for-the-fourth-quarter-and-full-year-of-2020%2F&amp;linkname=CureVac%20Announces%20Financial%20Results%20and%20Business%20Updates%20for%20the%20Fourth%20Quarter%20and%20Full-Year%20of%202020" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.webcast.broadcastnewsroom.com%2F2021%2F04%2F15%2Fcurevac-announces-financial-results-and-business-updates-for-the-fourth-quarter-and-full-year-of-2020%2F&amp;linkname=CureVac%20Announces%20Financial%20Results%20and%20Business%20Updates%20for%20the%20Fourth%20Quarter%20and%20Full-Year%20of%202020" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.webcast.broadcastnewsroom.com%2F2021%2F04%2F15%2Fcurevac-announces-financial-results-and-business-updates-for-the-fourth-quarter-and-full-year-of-2020%2F&amp;linkname=CureVac%20Announces%20Financial%20Results%20and%20Business%20Updates%20for%20the%20Fourth%20Quarter%20and%20Full-Year%20of%202020" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fwww.webcast.broadcastnewsroom.com%2F2021%2F04%2F15%2Fcurevac-announces-financial-results-and-business-updates-for-the-fourth-quarter-and-full-year-of-2020%2F&amp;linkname=CureVac%20Announces%20Financial%20Results%20and%20Business%20Updates%20for%20the%20Fourth%20Quarter%20and%20Full-Year%20of%202020" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fwww.webcast.broadcastnewsroom.com%2F2021%2F04%2F15%2Fcurevac-announces-financial-results-and-business-updates-for-the-fourth-quarter-and-full-year-of-2020%2F&amp;linkname=CureVac%20Announces%20Financial%20Results%20and%20Business%20Updates%20for%20the%20Fourth%20Quarter%20and%20Full-Year%20of%202020" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=http%3A%2F%2Fwww.webcast.broadcastnewsroom.com%2F2021%2F04%2F15%2Fcurevac-announces-financial-results-and-business-updates-for-the-fourth-quarter-and-full-year-of-2020%2F&amp;linkname=CureVac%20Announces%20Financial%20Results%20and%20Business%20Updates%20for%20the%20Fourth%20Quarter%20and%20Full-Year%20of%202020" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=http%3A%2F%2Fwww.webcast.broadcastnewsroom.com%2F2021%2F04%2F15%2Fcurevac-announces-financial-results-and-business-updates-for-the-fourth-quarter-and-full-year-of-2020%2F&amp;linkname=CureVac%20Announces%20Financial%20Results%20and%20Business%20Updates%20for%20the%20Fourth%20Quarter%20and%20Full-Year%20of%202020" title="Flipboard" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=http%3A%2F%2Fwww.webcast.broadcastnewsroom.com%2F2021%2F04%2F15%2Fcurevac-announces-financial-results-and-business-updates-for-the-fourth-quarter-and-full-year-of-2020%2F&amp;linkname=CureVac%20Announces%20Financial%20Results%20and%20Business%20Updates%20for%20the%20Fourth%20Quarter%20and%20Full-Year%20of%202020" title="Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_telegram" href="https://www.addtoany.com/add_to/telegram?linkurl=http%3A%2F%2Fwww.webcast.broadcastnewsroom.com%2F2021%2F04%2F15%2Fcurevac-announces-financial-results-and-business-updates-for-the-fourth-quarter-and-full-year-of-2020%2F&amp;linkname=CureVac%20Announces%20Financial%20Results%20and%20Business%20Updates%20for%20the%20Fourth%20Quarter%20and%20Full-Year%20of%202020" title="Telegram" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class="tvigb60788bad4755c"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/zone?zid=2772&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div><style type="text/css">@media screen and (min-width:1201px){.tvigb60788bad4755c{display:block}}@media screen and (min-width:993px) and (max-width:1200px){.tvigb60788bad4755c{display:block}}@media screen and (min-width:769px) and (max-width:992px){.tvigb60788bad4755c{display:block}}@media screen and (min-width:768px) and (max-width:768px){.tvigb60788bad4755c{display:block}}@media screen and (max-width:767px){.tvigb60788bad4755c{display:block}}</style>
                    <div class="post-item-metadata entry-meta">
                            </div>
                
	<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.webcast.broadcastnewsroom.com/2021/04/15/penny-wise-ppe-protection-wins-grand-prize-ureka-challenge-2021/" rel="prev"><span class="em-post-navigation">Previous</span> Penny Wise PPE Protection Wins Grand Prize Ureka Challenge 2021</a></div><div class="nav-next"><a href="http://www.webcast.broadcastnewsroom.com/2021/04/15/avinger-achieves-commercial-milestone-with-more-than-100-accounts-using-pantheris-sv/" rel="next"><span class="em-post-navigation">Next</span> Avinger Achieves Commercial Milestone with More Than 100 Accounts Using Pantheris SV</a></div></div>
	</nav>            </div><!-- .entry-content -->


                                </div>
                                
<div class="promotionspace enable-promotionspace">

    <div class="em-reated-posts  col-ten">
        <div class="row">
                            <h3 class="related-title">                    
                    More Stories                </h3>
                        <div class="row">
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article inside-img">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.webcast.broadcastnewsroom.com/wp-content/uploads/2019/03/htnnews600.jpg">
                                        <a href="http://www.webcast.broadcastnewsroom.com/2021/04/15/solesis-announces-investment-from-altaris-capital-partners/"></a>
                                    </div>
                                </div>
                                                                <div class="figure-categories figure-categories-bg">

                                    <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.webcast.broadcastnewsroom.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                                </div>
                            </figure>

                            <figcaption>

                                <h3 class="article-title article-title-1">
                                    <a href="http://www.webcast.broadcastnewsroom.com/2021/04/15/solesis-announces-investment-from-altaris-capital-partners/">
                                        Solesis Announces Investment from Altaris Capital Partners                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    3 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="http://www.webcast.broadcastnewsroom.com/author/staff/">
                Staff            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article inside-img">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.webcast.broadcastnewsroom.com/wp-content/uploads/2019/03/htnnews600.jpg">
                                        <a href="http://www.webcast.broadcastnewsroom.com/2021/04/15/partssource-president-and-ceo-philip-settimi-named-to-top-50-healthcare-technology-ceo-list/"></a>
                                    </div>
                                </div>
                                                                <div class="figure-categories figure-categories-bg">

                                    <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.webcast.broadcastnewsroom.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                                </div>
                            </figure>

                            <figcaption>

                                <h3 class="article-title article-title-1">
                                    <a href="http://www.webcast.broadcastnewsroom.com/2021/04/15/partssource-president-and-ceo-philip-settimi-named-to-top-50-healthcare-technology-ceo-list/">
                                        PartsSource President and CEO Philip Settimi Named to Top 50 Healthcare Technology CEO List                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    3 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="http://www.webcast.broadcastnewsroom.com/author/staff/">
                Staff            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article inside-img">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.webcast.broadcastnewsroom.com/wp-content/uploads/2019/03/htnnews600.jpg">
                                        <a href="http://www.webcast.broadcastnewsroom.com/2021/04/15/ciitizen-partners-with-stxbp1-foundation-to-accelerate-patient-outcomes/"></a>
                                    </div>
                                </div>
                                                                <div class="figure-categories figure-categories-bg">

                                    <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.webcast.broadcastnewsroom.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                                </div>
                            </figure>

                            <figcaption>

                                <h3 class="article-title article-title-1">
                                    <a href="http://www.webcast.broadcastnewsroom.com/2021/04/15/ciitizen-partners-with-stxbp1-foundation-to-accelerate-patient-outcomes/">
                                        Ciitizen Partners with STXBP1 Foundation to Accelerate Patient Outcomes                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    3 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="http://www.webcast.broadcastnewsroom.com/author/staff/">
                Staff            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                            </div>

        </div>
    </div>
</div>
                                                            </article>
                        
                    </main><!-- #main -->
                </div><!-- #primary -->
                                <aside id="secondary" class="widget-area sidebar-sticky-top">
	<div id="custom_html-12" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/campaign?cid=4010&sid=28&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div></div><div id="categories-2" class="widget covernews-widget widget_categories"><h2 class="widget-title widget-title-1"><span>Categories</span></h2><form action="http://www.webcast.broadcastnewsroom.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
	<option value='-1'>Select Category</option>
	<option class="level-0" value="219">3D Bioprinting</option>
	<option class="level-0" value="122">Addiction</option>
	<option class="level-0" value="143">Affordable Care Act</option>
	<option class="level-0" value="8">AI</option>
	<option class="level-0" value="229">Analytics</option>
	<option class="level-0" value="234">Antimicrobial</option>
	<option class="level-0" value="13">Apps</option>
	<option class="level-0" value="236">AR</option>
	<option class="level-0" value="135">Art</option>
	<option class="level-0" value="125">Assault</option>
	<option class="level-0" value="17">Assessment</option>
	<option class="level-0" value="136">Autism</option>
	<option class="level-0" value="44">Automotive</option>
	<option class="level-0" value="30">Big Data</option>
	<option class="level-0" value="90">Bionic</option>
	<option class="level-0" value="70">biosensors</option>
	<option class="level-0" value="238">Blockchain</option>
	<option class="level-0" value="223">Business</option>
	<option class="level-0" value="126">Cancer</option>
	<option class="level-0" value="35">Cardiac Monitor</option>
	<option class="level-0" value="112">Chiropractic</option>
	<option class="level-0" value="18">Computers</option>
	<option class="level-0" value="16">Concussion</option>
	<option class="level-0" value="216">Consumer Electronics</option>
	<option class="level-0" value="147">Coronavirus</option>
	<option class="level-0" value="217">COVID-19</option>
	<option class="level-0" value="97">Cybersecurity</option>
	<option class="level-0" value="9">Deep Learning</option>
	<option class="level-0" value="115">Diagnostics</option>
	<option class="level-0" value="43">Disability</option>
	<option class="level-0" value="60">DNA</option>
	<option class="level-0" value="37">Documentation</option>
	<option class="level-0" value="6">Drug Testing</option>
	<option class="level-0" value="4">EHR</option>
	<option class="level-0" value="105">EHT</option>
	<option class="level-0" value="25">Elder Care</option>
	<option class="level-0" value="29">Epidemics</option>
	<option class="level-0" value="84">ER</option>
	<option class="level-0" value="102">Exercise</option>
	<option class="level-0" value="3">Feature</option>
	<option class="level-0" value="231">Fertility</option>
	<option class="level-0" value="15">Fitness</option>
	<option class="level-0" value="61">Gene Sequencing</option>
	<option class="level-0" value="104">Health Technology</option>
	<option class="level-0" value="68">Healthcare</option>
	<option class="level-0" value="10">Heart Attack</option>
	<option class="level-0" value="24">Hospitals</option>
	<option class="level-0" value="121">immunotherapy</option>
	<option class="level-0" value="12">Implants</option>
	<option class="level-0" value="142">Insurance</option>
	<option class="level-0" value="58">IQS</option>
	<option class="level-0" value="23">Lead Story</option>
	<option class="level-0" value="213">led</option>
	<option class="level-0" value="57">Manufacturing</option>
	<option class="level-0" value="245">Masks</option>
	<option class="level-0" value="251">Medicare</option>
	<option class="level-0" value="247">Melanoma</option>
	<option class="level-0" value="255">Mental Health</option>
	<option class="level-0" value="5">Mobile Tech</option>
	<option class="level-0" value="114">Neurology</option>
	<option class="level-0" value="81">Neuroscience</option>
	<option class="level-0" value="2">News</option>
	<option class="level-0" value="237">Nursing</option>
	<option class="level-0" value="244">Nutrition</option>
	<option class="level-0" value="242">Optometrist</option>
	<option class="level-0" value="113">Patient Care</option>
	<option class="level-0" value="85">Personal Data</option>
	<option class="level-0" value="214">Pets</option>
	<option class="level-0" value="131">Pharmaceutical</option>
	<option class="level-0" value="230">Privacy</option>
	<option class="level-0" value="91">Prosthetic</option>
	<option class="level-0" value="98">Ransomware</option>
	<option class="level-0" value="89">Remote Monitoring</option>
	<option class="level-0" value="222">Research</option>
	<option class="level-0" value="56">Robotics</option>
	<option class="level-0" value="45">Safety</option>
	<option class="level-0" value="7">Search Trends</option>
	<option class="level-0" value="51">Seniors</option>
	<option class="level-0" value="52">Smart Technology</option>
	<option class="level-0" value="36">Software</option>
	<option class="level-0" value="74">Sports medicine</option>
	<option class="level-0" value="20">Stress</option>
	<option class="level-0" value="132">Supply Chain</option>
	<option class="level-0" value="232">Tariffs</option>
	<option class="level-0" value="235">Telemedicine</option>
	<option class="level-0" value="124">Treatment</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="140">VA</option>
	<option class="level-0" value="246">Vaccine</option>
	<option class="level-0" value="141">Veterans</option>
	<option class="level-0" value="64">Wearables</option>
	<option class="level-0" value="14">Wellness</option>
	<option class="level-0" value="11">Womans Health</option>
	<option class="level-0" value="19">Workplace</option>
</select>
</form>
<script type="text/javascript">//<![CDATA[
(function(){var dropdown=document.getElementById("cat");function onCatChange(){if(dropdown.options[dropdown.selectedIndex].value>0){dropdown.parentNode.submit();}}dropdown.onchange=onCatChange;})();
//]]></script>

			</div><div id="search-2" class="widget covernews-widget widget_search"><form role="search" method="get" class="search-form" action="http://www.webcast.broadcastnewsroom.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form></div><div id="custom_html-8" class="widget_text widget covernews-widget widget_custom_html"><h2 class="widget-title widget-title-1"><span>Video News</span></h2><div class="textwidget custom-html-widget"><script type="text/javascript">(function(v,i){var scp=v.createElement("script"),config={ChannelID:'59c4d02d28a06117d405b228',AdUnitType:'2',PublisherID:'221762775612026',PlacementID:'pltuTGePbmjAvAtXjtg',DivID:'',IAB_Category:'IAB3-4',Keywords:'Software',Language:'en-us',BG_Color:'',Text_Color:'',Font:'',FontSize:'',};scp.src='https://s.vi-serve.com/tagLoader.js';scp.type="text/javascript";scp.onload=function(){i[btoa('video intelligence start')].init(config);};(v.getElementsByTagName('head')[0]||v.documentElement.appendChild(v.createElement('head'))).appendChild(scp);})(document,window);</script></div></div><div id="custom_html-4" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/zone?zid=2776&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div></div>
		<div id="recent-posts-2" class="widget covernews-widget widget_recent_entries">
		<h2 class="widget-title widget-title-1"><span>Recent Posts</span></h2>
		<ul>
											<li>
					<a href="http://www.webcast.broadcastnewsroom.com/2021/04/15/solesis-announces-investment-from-altaris-capital-partners/">Solesis Announces Investment from Altaris Capital Partners</a>
									</li>
											<li>
					<a href="http://www.webcast.broadcastnewsroom.com/2021/04/15/partssource-president-and-ceo-philip-settimi-named-to-top-50-healthcare-technology-ceo-list/">PartsSource President and CEO Philip Settimi Named to Top 50 Healthcare Technology CEO List</a>
									</li>
											<li>
					<a href="http://www.webcast.broadcastnewsroom.com/2021/04/15/ciitizen-partners-with-stxbp1-foundation-to-accelerate-patient-outcomes/">Ciitizen Partners with STXBP1 Foundation to Accelerate Patient Outcomes</a>
									</li>
											<li>
					<a href="http://www.webcast.broadcastnewsroom.com/2021/04/15/more-physicians-across-the-nation-are-taking-advantage-of-signaturemds-concierge-medicine-platform/">More Physicians Across the Nation Are Taking Advantage of SignatureMD&#8217;s Concierge Medicine Platform</a>
									</li>
											<li>
					<a href="http://www.webcast.broadcastnewsroom.com/2021/04/15/heritage-health-solutions-verifies-heritage-cares-program-through-validation-institute/">Heritage Health Solutions Verifies Heritage CARES Program Through Validation Institute</a>
									</li>
					</ul>

		</div><div id="archives-2" class="widget covernews-widget widget_archive"><h2 class="widget-title widget-title-1"><span>Archives</span></h2>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://www.webcast.broadcastnewsroom.com/2021/04/'> April 2021 </option>
	<option value='http://www.webcast.broadcastnewsroom.com/2021/03/'> March 2021 </option>
	<option value='http://www.webcast.broadcastnewsroom.com/2021/02/'> February 2021 </option>
	<option value='http://www.webcast.broadcastnewsroom.com/2021/01/'> January 2021 </option>
	<option value='http://www.webcast.broadcastnewsroom.com/2020/12/'> December 2020 </option>
	<option value='http://www.webcast.broadcastnewsroom.com/2020/11/'> November 2020 </option>
	<option value='http://www.webcast.broadcastnewsroom.com/2020/10/'> October 2020 </option>
	<option value='http://www.webcast.broadcastnewsroom.com/2020/09/'> September 2020 </option>
	<option value='http://www.webcast.broadcastnewsroom.com/2020/08/'> August 2020 </option>
	<option value='http://www.webcast.broadcastnewsroom.com/2020/07/'> July 2020 </option>
	<option value='http://www.webcast.broadcastnewsroom.com/2020/06/'> June 2020 </option>
	<option value='http://www.webcast.broadcastnewsroom.com/2020/05/'> May 2020 </option>
	<option value='http://www.webcast.broadcastnewsroom.com/2020/04/'> April 2020 </option>
	<option value='http://www.webcast.broadcastnewsroom.com/2020/03/'> March 2020 </option>
	<option value='http://www.webcast.broadcastnewsroom.com/2020/02/'> February 2020 </option>
	<option value='http://www.webcast.broadcastnewsroom.com/2020/01/'> January 2020 </option>
	<option value='http://www.webcast.broadcastnewsroom.com/2019/12/'> December 2019 </option>
	<option value='http://www.webcast.broadcastnewsroom.com/2019/11/'> November 2019 </option>
	<option value='http://www.webcast.broadcastnewsroom.com/2019/10/'> October 2019 </option>
	<option value='http://www.webcast.broadcastnewsroom.com/2019/09/'> September 2019 </option>
	<option value='http://www.webcast.broadcastnewsroom.com/2019/08/'> August 2019 </option>
	<option value='http://www.webcast.broadcastnewsroom.com/2019/07/'> July 2019 </option>
	<option value='http://www.webcast.broadcastnewsroom.com/2019/06/'> June 2019 </option>
	<option value='http://www.webcast.broadcastnewsroom.com/2019/05/'> May 2019 </option>
	<option value='http://www.webcast.broadcastnewsroom.com/2019/04/'> April 2019 </option>
	<option value='http://www.webcast.broadcastnewsroom.com/2019/03/'> March 2019 </option>

		</select>

<script type="text/javascript">//<![CDATA[
(function(){var dropdown=document.getElementById("archives-dropdown-2");function onSelectChange(){if(dropdown.options[dropdown.selectedIndex].value!==''){document.location.href=this.options[this.selectedIndex].value;}}dropdown.onchange=onSelectChange;})();
//]]></script>
			</div><div id="custom_html-11" class="widget_text widget covernews-widget widget_custom_html"><h2 class="widget-title widget-title-1"><span>Partner Sites</span></h2><div class="textwidget custom-html-widget"><p><strong>IT Business Net<br/></strong><a href="http://www.ITBusinessNet.com">http://www.ITBusinessNet.com</a></p>
<p><strong>Digital Producer Magazine</strong><br/><a href="http://www.DigitalProducer.com">http://www.DigitalProducer.com</a></p>
<p><strong>Digital Media Net Media Hub</strong><br/><a href="http://www.DigitalMediaNet.com">http://www.DigitalMediaNet.com</a></p>
<p><strong>Consumer Electronics Net</strong><br/><a href="http://www.ConsumerElectronicsNet.com">http://www.ConsumerElectronicsNet.com</a></p>
<p><strong>Broadcast Newsroom</strong><br/><a href="http://www.BroadcastNewsroom.com">http://www.BroadcastNewsroom.com</a></p>
<p><strong>Health Technology Net</strong><br/><a href="http://www.HealthTechnologyNet.com">http://www.HealthTechnologyNet.com</a></p>
<p><strong>ByteSteam - Crypto &amp; Blockchain</strong><br/><a href="http://www.ByteSteam.com">http://www.ByteSteam.com</a></p>
<p><strong>Free Digital Stock Photos</strong><br/><a href="http://www.DigitalStockResources.com">http://www.DigitalStockResources.com</a></p></div></div></aside><!-- #secondary -->
            </div>


</div>

<div class="af-main-banner-latest-posts grid-layout">
    <div class="container">
        <div class="row">

    <div class="widget-title-section">
                    <h4 class="widget-title header-after1">
                        <span class="header-after">                            
                            You may have missed                            </span>
            </h4>
        
    </div>
    <div class="row">
                <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.webcast.broadcastnewsroom.com/wp-content/uploads/2019/03/htnnews600.jpg">
                                <a href="http://www.webcast.broadcastnewsroom.com/2021/04/15/solesis-announces-investment-from-altaris-capital-partners/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.webcast.broadcastnewsroom.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.webcast.broadcastnewsroom.com/2021/04/15/solesis-announces-investment-from-altaris-capital-partners/">
                                Solesis Announces Investment from Altaris Capital Partners                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    3 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="http://www.webcast.broadcastnewsroom.com/author/staff/">
                Staff            </a>
        </span>
                    </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.webcast.broadcastnewsroom.com/wp-content/uploads/2019/03/htnnews600.jpg">
                                <a href="http://www.webcast.broadcastnewsroom.com/2021/04/15/partssource-president-and-ceo-philip-settimi-named-to-top-50-healthcare-technology-ceo-list/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.webcast.broadcastnewsroom.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.webcast.broadcastnewsroom.com/2021/04/15/partssource-president-and-ceo-philip-settimi-named-to-top-50-healthcare-technology-ceo-list/">
                                PartsSource President and CEO Philip Settimi Named to Top 50 Healthcare Technology CEO List                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    3 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="http://www.webcast.broadcastnewsroom.com/author/staff/">
                Staff            </a>
        </span>
                    </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.webcast.broadcastnewsroom.com/wp-content/uploads/2019/03/htnnews600.jpg">
                                <a href="http://www.webcast.broadcastnewsroom.com/2021/04/15/ciitizen-partners-with-stxbp1-foundation-to-accelerate-patient-outcomes/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.webcast.broadcastnewsroom.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.webcast.broadcastnewsroom.com/2021/04/15/ciitizen-partners-with-stxbp1-foundation-to-accelerate-patient-outcomes/">
                                Ciitizen Partners with STXBP1 Foundation to Accelerate Patient Outcomes                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    3 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="http://www.webcast.broadcastnewsroom.com/author/staff/">
                Staff            </a>
        </span>
                    </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.webcast.broadcastnewsroom.com/wp-content/uploads/2021/04/SignatureMD-Logo.png">
                                <a href="http://www.webcast.broadcastnewsroom.com/2021/04/15/more-physicians-across-the-nation-are-taking-advantage-of-signaturemds-concierge-medicine-platform/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.webcast.broadcastnewsroom.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.webcast.broadcastnewsroom.com/2021/04/15/more-physicians-across-the-nation-are-taking-advantage-of-signaturemds-concierge-medicine-platform/">
                                More Physicians Across the Nation Are Taking Advantage of SignatureMD&#8217;s Concierge Medicine Platform                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    3 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="http://www.webcast.broadcastnewsroom.com/author/staff/">
                Staff            </a>
        </span>
                    </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.webcast.broadcastnewsroom.com/wp-content/uploads/2019/03/htnnews600.jpg">
                                <a href="http://www.webcast.broadcastnewsroom.com/2021/04/15/heritage-health-solutions-verifies-heritage-cares-program-through-validation-institute/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.webcast.broadcastnewsroom.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.webcast.broadcastnewsroom.com/2021/04/15/heritage-health-solutions-verifies-heritage-cares-program-through-validation-institute/">
                                Heritage Health Solutions Verifies Heritage CARES Program Through Validation Institute                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    3 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="http://www.webcast.broadcastnewsroom.com/author/staff/">
                Staff            </a>
        </span>
                    </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                </div>
    </div>
    </div>
</div>

<footer class="site-footer">
            <div class="primary-footer">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                    <div class="row">
                            
                        
                                                    <div class="primary-footer-area footer-third-widgets-section col-md-4  col-sm-12">
                                <section class="widget-area">
                                    <div id="custom_html-13" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script>(function(d,s,host,ipid){var e=d.createElement(s);e.type='application/javascript';e.async=!0;e.src='//'+host+'/intellitxt/front.asp?ipid='+ipid;d.getElementsByTagName(s)[0].parentNode.appendChild(e);})(document,'script','k.intellitxt.com',33420);</script></div></div>                                </section>
                            </div>
                                                                    </div>
                </div>
            </div>
        </div>
    </div>
    
                <div class="site-info">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                                                                Copyright &copy; All rights reserved.                                                                                    <span class="sep"> | </span>
                        <a href="https://afthemes.com/products/covernews/">CoverNews</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
	<div id="wpcp-error-message" class="msgmsg-box-wpcp hideme"><span>error: </span>Content is protected !!</div>
	<script>var timeout_result;function show_wpcp_message(smessage){if(smessage!==""){var smessage_text='<span>Alert: </span>'+smessage;document.getElementById("wpcp-error-message").innerHTML=smessage_text;document.getElementById("wpcp-error-message").className="msgmsg-box-wpcp warning-wpcp showme";clearTimeout(timeout_result);timeout_result=setTimeout(hide_message,3000);}}function hide_message(){document.getElementById("wpcp-error-message").className="msgmsg-box-wpcp warning-wpcp hideme";}</script>
		<style>@media print{body *{display:none!important}body:after{content:"You are not allowed to print preview this page, Thank you"}}</style>
		<style type="text/css">#wpcp-error-message{direction:ltr;text-align:center;transition:opacity 900ms ease 0s;z-index:99999999}.hideme{opacity:0;visibility:hidden}.showme{opacity:1;visibility:visible}.msgmsg-box-wpcp{border:1px solid #f5aca6;border-radius:10px;color:#555;font-family:Tahoma;font-size:11px;margin:10px;padding:10px 36px;position:fixed;width:255px;top:50%;left:50%;margin-top:-10px;margin-left:-130px;-webkit-box-shadow:0 0 34px 2px rgba(242,191,191,1);-moz-box-shadow:0 0 34px 2px rgba(242,191,191,1);box-shadow:0 0 34px 2px rgba(242,191,191,1)}.msgmsg-box-wpcp span{font-weight:bold;text-transform:uppercase}.warning-wpcp{background:#ffecec url(http://www.webcast.broadcastnewsroom.com/wp-content/plugins/wp-content-copy-protector/images/warning.png.pagespeed.ce.3FUSkk_dHf.png) no-repeat 10px 50%}</style>
<script src="http://www.webcast.broadcastnewsroom.com/wp-content/themes/covernews/js,_navigation.js,qver==20151215+js,_skip-link-focus-fix.js,qver==20151215+assets,_slick,_js,_slick.min.js,qver==5.7.1.pagespeed.jc.bkY9vUrtLG.js"></script><script>eval(mod_pagespeed_xGk8feaPgB);</script>
<script>eval(mod_pagespeed_FMtvBWq8TM);</script>
<script>eval(mod_pagespeed_ZBI0AhYjxq);</script>
<script src="http://www.webcast.broadcastnewsroom.com/wp-content/themes/covernews/assets/bootstrap,_js,_bootstrap.min.js,qver==5.7.1+jquery-match-height,_jquery.matchHeight.min.js,qver==5.7.1+marquee,_jquery.marquee.js,qver==5.7.1.pagespeed.jc.eqRprkRSUb.js"></script><script>eval(mod_pagespeed_HuFbQSemow);</script>
<script>eval(mod_pagespeed_c57G95q1L3);</script>
<script>eval(mod_pagespeed_BounAp8VKh);</script>
<script src="http://www.webcast.broadcastnewsroom.com/wp-content,_themes,_covernews,_assets,_script.js,qver==5.7.1+wp-content,_themes,_covernews,_assets,_fixed-header-script.js,qver==5.7.1+wp-includes,_js,_wp-embed.min.js,qver==5.7.1.pagespeed.jc.kgIi1wPG6z.js"></script><script>eval(mod_pagespeed_c42GLtVstH);</script>
<script>eval(mod_pagespeed_gWpAhQlu99);</script>
<script>eval(mod_pagespeed_$SvWmcHOwx);</script>

</body>
</html>
